Форум и техническая поддержка

Пожалуйста чтобы создавать сообщения и темы.

WooCommerce 4.9.2 стоит ли обновлять?

Доброго дня! WooCommerce просит обновиться, но пишет что возможны сбои в работе плагина оплаты Яндекс.
Сейчас WooCommerce 4.9.0 - все стабильно работает.
Вопрос: стоит ли обновить WooCommerce до 4.9.2 или оставить как есть от греха подальше?

Добрый день!

Обычно при обозначениях версий 11.22.33 не критические изменения обозначаются в сегменте третей паре чисел версии (в нашем случае это 33).

Т.е обновление с 4.9.0 до 4.9.2 в WooCommerce не должно поломать ни чего.

Если бы речь шла о 4.9.0 и 4.10.0, или ещё страшнее 5.0.0 тогда скорее всего всё могло сломаться.

Так должно быть в идеальном варианте.

В реальности же, перед каждым обновлением - делайте бэкап всего сайта (файлы и база данных) средствами хостинга/сервера (к счастью это сейчас делается в 1-н клик)

PS: На некоторых сайтах, которые мы обслуживаем сейчас используется WooCommerce 4.9.2 и шлюз оплаты "Яндекс Денег (ЮMoney) " 2.3 (Обновлялись с WooCommerce 4.9.0 ) - всё работает штатно

Александр has reacted to this post.
Александр

спасибо. сейчас забекаплю и обновлю проверю. отпишусь тогда

Все обновилось. Все работает. Огромное спасибо!